B.A. spécialisé en psychologie

L'offre de cours varie d'année en année et il est possible qu'un cours ne soit pas offert au trimestre suggéré. Vous pouvez modifier votre séquence de cours au besoin.

Séquence de cours proposée
4 ans / 120 crédits de cours

Année Automne Hiver
1re année
(30 crédits de cours)
  • FRA 1710 (cours obligatoire)
  • PSY 1501 (cours obligatoire)
  • 3 crédits de cours parmi : PHI 1501 ou PHI 1701
  • 6 crédits de cours au choix
  • PSY 1502 (cours obligatoire)
  • 3 crédits de cours parmi : FRA 1720, AHL 1500, AHL 1900 1
  • 3 crédits de cours parmi : PHI 1502, PHI 1503, PHI 1504, PHI 1702, AHL 1500, AHL 1900 1
  • 6 crédits de cours au choix
2e année
(30 crédits de cours)
  • PSY 2505 (cours obligatoire)
  • PSY 2506 (cours obligatoire)
  • PSY 2574 (cours obligatoire)
  • 6 crédits de cours au choix
  • PSY 2510 (cours obligatoire)
  • PSY 2516 (cours obligatoire)
  • PSY 2701 (cours obligatoire)
  • 6 crédits de cours au choix
3e année
(30 crédits de cours)
  • PSY 3707 (cours obligatoire)
  • 6 crédits de cours optionnels en psychologie de niveau 3000 ou 4000
  • 6 crédits de cours au choix
  • 3 crédits de cours parmi : PSY 3503, PSY 3508, PSY 3777
  • 6 crédits de cours optionnels en psychologie de niveau 3000 ou 4000
  • 6 crédits de cours au choix
4e année
(30 crédits de cours)
  • PSY 46762 (thèse) ou 3 crédits de cours optionnels PSY de niveau 4000
  • 6 crédits de cours optionnels en psychologie de niveau 3000 ou 4000
  • 6 crédits de cours au choix
  • PSY 46762 (thèse) ou 3 crédits de cours optionnels PSY de niveau 4000.
  • PSY 4530
  • 3 crédits de cours optionnels en psychologie de niveau 3000 ou 4000
  • 6 crédits de cours au choix

Notes

  1. Les cours AHL 1500 et AHL 1900 sont des cours à thèmes variables qui peuvent être suivis deux fois.
  2. L’inscription à la thèse requiert les préalables suivants : 81 crédits universitaires incluant PSY 1501, PSY 1502, PSY 2506, PSY 2516, PSY 2574, PSY 3707. Le cours PSY 3707 peut être concomitant à PSY 4676. Une MPC d'au moins 8.0 est requise également.

Visiter la page du programme

Haut de page